[vtkusers] ANNOUNCE: vtk 6.0.0.rc1 is available to download

Dženan Zukić dzenanz at gmail.com
Wed May 22 16:23:26 EDT 2013

I currently have this:

When I switched from naming all libs to ${VTK_LIBRARIES} approach, I
remember I needed to add QVTK because it was not working otherwise. I am
now at home, I will check tomorrow whether it works if I remove QVTK.

On Wed, May 22, 2013 at 9:28 PM, David Doria <daviddoria at gmail.com> wrote:

> On Wed, May 22, 2013 at 12:48 PM, Dženan Zukić <dzenanz at gmail.com> wrote:
>> With VTK6 itself compiled, I tried switching my project to the new
>> version.
>>  I first tried building with static settings. When I started getting
>> error:
>> LINK : fatal error LNK1181: cannot open input file 'QVTK.lib'
>> I looked around for solutions. This is what I found:
>> http://www.vtk.org/Wiki/VTK/Tutorials/QtSetup (VTK_Group_Qt and
>> but even after following this, the error remains.
>> Does anyone have suggestions about what to do?
> Do you have a
> target_link_libraries(YourProject [something] QVTK)
> ?
> If so, you can replace it with simply
> target_link_libraries(YourProject ${VTK_LIBRARIES})
> and QVTK will work (assuming you are still doing what you mentioned about
> turning on VTK_Group_Qt, etc.)
> David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20130522/24a0245b/attachment.htm>

More information about the vtkusers mailing list