[vtkusers] ANNOUNCE: vtk 6.0.0.rc1 is available to download

David Doria daviddoria at gmail.com
Wed May 22 15:28:58 EDT 2013

On Wed, May 22, 2013 at 12:48 PM, Dženan Zukić <dzenanz at gmail.com> wrote:

> With VTK6 itself compiled, I tried switching my project to the new version.
>  I first tried building with static settings. When I started getting error:
> LINK : fatal error LNK1181: cannot open input file 'QVTK.lib'
> I looked around for solutions. This is what I found:
> http://www.vtk.org/Wiki/VTK/Tutorials/QtSetup (VTK_Group_Qt and
> but even after following this, the error remains.
> Does anyone have suggestions about what to do?

Do you have a

target_link_libraries(YourProject [something] QVTK)

If so, you can replace it with simply
target_link_libraries(YourProject ${VTK_LIBRARIES})

and QVTK will work (assuming you are still doing what you mentioned about
turning on VTK_Group_Qt, etc.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20130522/3c7aa0cd/attachment.htm>

More information about the vtkusers mailing list