[vtkusers] Error compiling VTK-5.1 from cvs on Redhat Enterprise 3

David Cole david.cole at kitware.com
Thu Dec 13 06:44:35 EST 2007

Do a cvs update and try again -- that compile error was a temporary
situation yesterday that has now been fixed.


On 12/13/07, McCoy <j.mccoy at gmx.de> wrote:
> Hi All,
> I have here an i686 computer with fedora linux and a 64-Bit dual processor
> workstation with Redhat Enterprise 3. i downloaded the VTK-5.1 source
> from cvs yesterday (12/12/07) and tried to build it with cmake
> (2.4.3) on both computers. on the fedora system everything worked
> fine, on the redhat system i get an error while building
> vtkDataObjectGenerator.o. it reads:
>   vtkObjectGenerator.cxx: In member function >>void
>     vtkObjectGenerator::MakePolyData(vtkDaaSet*)<< :
> the rest of the error message is in german, but it seems as if the
> compiler can't find an correct overloaded function for
>    vtkPolyData::InsertNextCell(VTKCellType, int, int[3]).
> especially i'm wondering why the same source works fine on the fedora
> system and fails when using redhat. has anyone an idea where my
> problem could be? any help would be gladly appreciated...
> McCoy
> _______________________________________________
> This is the private VTK discussion list.
> Please keep messages on-topic. Check the FAQ at:
> http://www.vtk.org/Wiki/VTK_FAQ
> Follow this link to subscribe/unsubscribe:
> http://www.vtk.org/mailman/listinfo/vtkusers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20071213/aa2728b9/attachment.htm>

More information about the vtkusers mailing list