[CDash] [Cdash] Problem sorting by the Time column

Nils Gladitz nilsgladitz at gmail.com
Mon Oct 26 19:34:39 UTC 2015

On 26.10.2015 19:38, Zack Galbreath wrote:
> On Sat, Oct 24, 2015 at 11:03 AM, Nils Gladitz <nilsgladitz at gmail.com 
> <mailto:nilsgladitz at gmail.com>> wrote:
>     After following the discussion here I updated my site (nibble)
>     accordingly.
>     My MySQL submission now mostly works (3 remaining failures) but
>     PostgreSQL seems to be still mostly broken (80 failures).
> Thanks for taking the time to update your site.
> I'm also running a  PostgreSQL submission (nix.kitware) and I'm not 
> encountering the same failing tests that you are.  It looks like your 
> site is failing during the install test, but further details are 
> scarce.  If you get a chance, could you see if there's any relevant 
> details in any of the error logs (CDash/PHP/postgres)?

Thanks for the pointer.

The install test output for my last two submissions contains:
     Error connecting to host postgres database.
     Tried names 'host' and 'postgres'
     Error connecting to host postgres database.
     Tried names 'host' and 'postgres'

I tried running the install test manually from the nightly build 
directory where it previously failed (ctest -R install -V) but this time 
it ran fine.
Running all tests I even got to "15 tests failed out of 97".

I also run a submission for "Release-2-2-2" with PostgreSQL from the 
same machine and it also does not show those issues.

I have no idea what is going on there.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/cdash/attachments/20151026/cbdc5546/attachment-0001.htm>

More information about the CDash mailing list