[vtkusers] vtkGL2PSExporter in combination with QVTKRenderWindowInteractor

David Lonie david.lonie at kitware.com
Fri Jul 10 12:01:19 EDT 2015

On Fri, Jul 10, 2015 at 11:46 AM, Stefan Lau <github at stefanlau.com> wrote:

>  Allright after a short holiday, I had another few hours to debug the
> issue. But no success.
> Some other stuff that I tried (but now I'm out of ideas):
> * Installing everything inside a VirtualBox running Ubuntu 14.04 (using
> the Ubuntu-provided
>   vtk packages, which are broken btw:
> https://bugs.launchpad.net/ubuntu/+source/vtk6/+bug/1354127)
> * Using VTK 6.2 (building my own version of VTK)
> * Using OpenGL software rendering (I thought that maybe it's a driver
> issue of the intel drivers)
> All yield the same corrupted result: The image that I sent in the last
> email.
> I haven't tried running it on a completely different machine, since I have
> none available ATM.
> Any ideas on how I could proceed?

I'd try building the current development version and see if it persists.
See the 'clone' section of
for the information on how to get the sources. After downloading, the build
process should be the same as 6.2.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20150710/8f9a2291/attachment.html>

More information about the vtkusers mailing list