[vtkusers] QVTK Error.

Jothy jothybasu at gmail.com
Fri Aug 5 04:36:36 EDT 2011

Have you tried putting the vtk libs/dlls and Qt dlls in the folder where
your .exe is?


On Fri, Aug 5, 2011 at 7:44 AM, vijaeendra simha <vijaeendra at gmail.com>wrote:

> I had to link the other libraries as well. I got it built. But when I run
> the application file It says segmentation fault(Core Dumped) . But I don see
> anything wrong with the pointers or anything that I have used.
> Also when I include the (LIBS += -L/usr/local/lib/vtk-5.6 -lQVTK
> -lvtkRendering -lvtkIO  -lvtkFiltering) .... in the .pro file I have this
> problem. Though I am not using any of its classes(QVTKWidget etc..,)  But if
> I comment that line it works fine.
> Its a run time error and is related to the Shared Libraries.
> I have also set the LD_LIBRARY_PATH!!!
> What Might have gone wrong.
> I am totally stuck, Please Help me.
> _______________________________________________
> Powered by www.kitware.com
> Visit other Kitware open-source projects at
> http://www.kitware.com/opensource/opensource.html
> Please keep messages on-topic and check the VTK FAQ at:
> http://www.vtk.org/Wiki/VTK_FAQ
> Follow this link to subscribe/unsubscribe:
> http://www.vtk.org/mailman/listinfo/vtkusers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20110805/3f473191/attachment.htm>

More information about the vtkusers mailing list