[vtkusers] vtk4.0 installation on redhat7.3

Galen Wilkerson galen at sp1.compbio.washington.edu
Fri Sep 20 04:09:51 EDT 2002

I just found an rpm that worked, so using that.


On Fri, 20 Sep 2002, Prabhu Ramachandran wrote:

> >>>>> "GW" == Galen Wilkerson <galen at sp1.compbio.washington.edu> writes:
>     GW> Hmm, still having trouble with source installation: When I run
>     GW> cmake, it gives me lots of errors. (see below) Also see my
>     GW> CMakeCache.txt file below.  I've tried editing it to set the
>     GW> directory correctly, but cmake still gives the same errors.
>     GW> galen at singularity%pwd
>     GW> /tmp_mnt/singularity/maxa/home/galen/src/vtk/VTK
>     GW> galen at singularity%cmake -i Would you like to see advanced
> [snip]
>     GW> /singularity/maxa/home/galen/bin CMake Error: Could not find
>     GW> CMAKE_ROOT !!!  Modules directory not in directory:
>     GW> /tmp_mnt/singularity/maxa/home/galen/bin/cmake/Modules/FindVTK.cmake
> Not sure but it looks like your cmake is not install properly.  Check
> that.
> prabhu

More information about the vtkusers mailing list