[vtkusers] Re: Installing and running vtk

Karl G. Merkley karl at elemtech.com
Mon Sep 24 12:00:29 EDT 2001

The RedHat 7.0 rpms  README.txt seems to indicate that that set
of rpms only works with Mesa 3.4-10.  The Mesa libs installed on
my RH 7.1 box are 3.5-5.  Is this a known incompatibility?

I would really prefer not to downgrade an installed package if at all


Dave Reed wrote:

>>From: Prabhu Ramachandran <prabhu at aero.iitm.ernet.in>
>>>>>>>"KGM" == Karl G Merkley <karl at elemtech.com> writes:
>>    KGM> I have downloaded and attempted to install vtk on my Linux
>>    KGM> (RH 7.1) box.  I get a segmentation fault when I try to
>>    KGM> execute vtk Cone.tcl.  I have tried the rpm on the get
>>    KGM> software page.  I have tried the rpms on the nightly download
>>    KGM> page, and I have tried building the 3.2 version from source.
>>    KGM> All of these give the same results.
>>Did you try these?
>>You could run vtk under gdb and see where the segfault occurs.  I am
>>surprised that it doesnt work when you build it from source. What
>>version of Tk have you used?
>Another thing that would be help is listing what options you used to
>the configure script and what is in your user.make file when you
>compiled it from source.
>It runs fine on my RedHat 7.1 machine so it can be done.
>This is the private VTK discussion list. 
>Please keep messages on-topic. Check the FAQ at: <http://public.kitware.com/cgi-bin/vtkfaq>
>Follow this link to subscribe/unsubscribe:

Karl G. Merkley, Ph.D.
karl at elemtech.com / merk at byu.edu

Elemental Technologies Inc.
357 E. 50 S.
American Fork, UT 84003
(801) 756-1972

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20010924/16a85ceb/attachment.htm>

More information about the vtkusers mailing list