[vtkusers] Re: Installing and running vtk

Dave Reed dreed at capital.edu
Sat Sep 22 08:35:13 EDT 2001

> From: Prabhu Ramachandran <prabhu at aero.iitm.ernet.in>
> hi,
> >>>>> "KGM" == Karl G Merkley <karl at elemtech.com> writes:
>     KGM> I have downloaded and attempted to install vtk on my Linux
>     KGM> (RH 7.1) box.  I get a segmentation fault when I try to
>     KGM> execute vtk Cone.tcl.  I have tried the rpm on the get
>     KGM> software page.  I have tried the rpms on the nightly download
>     KGM> page, and I have tried building the 3.2 version from source.
>     KGM> All of these give the same results.
> Did you try these?
> ftp://public.kitware.com/pub/vtk/vtk3.2/RedHat7.0RPMs/
> You could run vtk under gdb and see where the segfault occurs.  I am
> surprised that it doesnt work when you build it from source. What
> version of Tk have you used?
> prabhu

Another thing that would be help is listing what options you used to
the configure script and what is in your user.make file when you
compiled it from source.

It runs fine on my RedHat 7.1 machine so it can be done.


More information about the vtkusers mailing list