[vtkusers] Source code installation error : U1073

Gerald Dalley dalleyg at dma.org
Wed Sep 19 16:56:27 EDT 2001

You need to open the big makefile(s) and do a global search-and-replace
changing "Program Files" to "Progra~1".  Alternatively, you could quote all
of your file names, but that's more work.  The fastest program I've used for
the search and replace operation is the DOS edit.exe.  It's slow for just
about everything else, but it can handle the extremely large file well for
this operation.  BTW, make sure you edit the big makefiles, not the ones
that are only a few lines long.

--Gerald Dalley
  dalleyg at ee.eng.ohio-state.edu

-----Original Message-----
From: vtkusers-admin at public.kitware.com
[mailto:vtkusers-admin at public.kitware.com]On Behalf Of S.Y.H.
Sent: Wednesday, 19 September 2001 3:12 PM
To: vtkusers at public.kitware.com
Subject: [vtkusers] Source code installation error : U1073

I followed the "VTK User's Guide" to do a VTK 3.1 source code installation
on Windows ME. After I run NMAKE in the E:\Program Files\vtkbin\Debug
directory to do a debug build and incremental linking, the compiling always
stop with a VC++ synax error message :
U1073 Don't know how to make the target 'E:\program' .
If I run NMAKE with /I option to skip this error, then after the
installation, there is no vtktcl.dll, although I select TCL in Pcmaker.
Thank you for your help.


Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

This is the private VTK discussion list.
Please keep messages on-topic. Check the FAQ at:
Follow this link to subscribe/unsubscribe:

More information about the vtkusers mailing list