[vtkusers] Working with patented folder

Vineet Gupta vineetseema at hotmail.com
Wed Oct 18 17:10:50 EDT 2000

Hello All:

I am new to VTK.  We just bought VTK version 3.1.  I will be using Visual 
C++ 6.0 for our development.  I installed VTK and it works fine.  I worked 
on some examples and they worked fine.

However, when I tried to run the files in the patented directory, they do 
not run. During Soruce Code Installation, I checked on Include Patented 

I tried to build the  KitwareFactory.dsw and it gave me the following error:
LINK : fatal error LNK1104: cannot open file 
Error executing link.exe.

Also trying to run any of the cxx programs gave errors during execution.
The makefile in the patented directory also did not build.

I would sincerely appreciate it if someone can help me figure out this 
problem.  Do I have to get special license to run the files in the patented 

Thanks in advance for your help

Vineet Gupta, Ph.D.
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 

More information about the vtkusers mailing list