[vtk-developers] XCode upgrade breaks VTK build process(Suspected reason for build fail)

Ashray Malhotra ashray.malhotra.1994 at gmail.com
Tue May 26 17:00:56 EDT 2015

It worked! "git clean" came to the rescue!

Ashray Malhotra

On Fri, May 22, 2015 at 1:17 AM, Ashray Malhotra <
ashray.malhotra.1994 at gmail.com> wrote:

> Hello,
> I was trying to build VTK but it showed me some errors today. I think the
> error might be related to the fact that I upgraded my XCode to version
> 6.3.2 last night and the error log(http://tinyurl.com/jwf4jky) suggests
> that.
> I tried building VTK after a warning fix, but it didn't work. I also tried
> building the current master branch and also v6.2.0 but none of them was
> successfully.
> I am new to VTK and hence was trying to run through the tutorials(
> http://tinyurl.com/m2kb3g4) to learn VTK but when I cmake the first
> tutorial, it shows me that vtkRendering module isn't available. Is it
> because the build process failed? Note that I have built VTK successfully
> many times on my machine, so isn't the previous successful build used to
> run the code in an event the new build fails?
> Please let me know where I am going wrong.
> Thanks a lot.
> --
> Regards
> Ashray Malhotra
> GSOC Student

Ashray Malhotra
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtk-developers/attachments/20150527/e92e17a9/attachment.html>

More information about the vtk-developers mailing list