[vtk-developers] Rename vtkBoostBreadthFirstSearch?
daviddoria+vtk at gmail.com
Sun Mar 28 14:23:24 EDT 2010
It looks like the only function of vtkBoostBreadthFirstSearch is to compute
the distance from every vertex to the origin vertex and append a vtkIntArray
to the input graph containing these values. If that is correct, the name of
the class seems very confusing to me. Could it be changed to something more
like vtkGraphDistanceFilter or something like that?
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the vtk-developers