T.Hutton at eastman.ucl.ac.uk
Tue Jan 15 13:28:46 EST 2002
At 03:41 08/01/2002 +0000, you wrote:
> > Also, note that a 'Collection' is not a vtkDataObject so having a
> > method with the signature
>Should you go ahead with any of the previously mentioned, here's a
>datasetcollection derived from dataobject.
>(Might want a name change to something like DataSetDataObjectCollection ...)
How about vtkDataSetCollectionDataObject?
It struck me: wouldn't it look odd to have both this and
vtkDataSetCollection in VTK?
Is there some way of instead deriving vtkDataSetCollection from
vtkDataObject? (while maintaining backward-compatibility)
(not sure my OO skills are up to this...)
More information about the vtk-developers