[Cdash] Problems upgrading cdash 2.0.2 to 2.2.2

Julien Jomier julien.jomier at kitware.com
Fri Nov 14 11:27:11 UTC 2014

Hi Mathias,

Can you check the cdash.log in the backup directory?

Also, you should be able to run the upgrade directly by going to the URL:



On 14/11/2014 10:57, Mathias Bavay wrote:
> Hi!
> I have upgraded my CDash 2.0.2 to 2.2.2. Everything went well, except
> that the database can not be updated: I have the message "*The current
> database schema doesn't match the version of CDash you are running*", I
> enter into the administration panel but when I click on "upgrade CDash",
> it does not do anything (it simply returns right away). I tried with 3
> browsers on two different platforms and still the same result... I saw
> in a previous post (nov. 2012) that it could be that the table
> "versions" would be missing, but I have it and it is correct.
> Does anybody has any idea what I could do to upgrade my database
> structure? Thanks,
> Mathias
> _______________________________________________
> Cdash mailing list
> Cdash at public.kitware.com
> http://public.kitware.com/mailman/listinfo/cdash

More information about the CDash mailing list