Difference between revisions of "TubeTK/OsiriX"

From KitwarePublic
Jump to navigationJump to search
(Created page with "= Building OsiriX = == Requirements == #Mac OS X 10.7 or better #Xcode 4.2 or better == Repository == # Main application '''svn co https://osirix.svn.sourceforge.net/svnroot/o...")
 
Line 11: Line 11:
# OsiriX plugins
# OsiriX plugins
'''svn co https://osirixplugins.svn.sourceforge.net/svnroot/osirixplugins osirixplugins'''
'''svn co https://osirixplugins.svn.sourceforge.net/svnroot/osirixplugins osirixplugins'''
==Useful Links ==
# OsiriX Development Guide
http://osirix.svn.sourceforge.net/viewvc/osirix/Documentation/Guides/Development/index.html

Revision as of 21:39, 30 January 2012

Building OsiriX

Requirements

  1. Mac OS X 10.7 or better
  2. Xcode 4.2 or better

Repository

  1. Main application

svn co https://osirix.svn.sourceforge.net/svnroot/osirix osirix

  1. OsiriX plugins

svn co https://osirixplugins.svn.sourceforge.net/svnroot/osirixplugins osirixplugins

Useful Links

  1. OsiriX Development Guide

http://osirix.svn.sourceforge.net/viewvc/osirix/Documentation/Guides/Development/index.html