View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012585CDash(No Category)public2011-11-18 17:212011-12-22 16:23
ReporterDavid Cole 
Assigned ToJulien Jomier 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.8 
Target VersionFixed in Version2.0 
Summary0012585: Use "(empty)" instead of "" when site and build names come in empty from ctest
DescriptionIf the site and/or build names are empty (""), then build rows get confused, with multiple rows with various sections of them blank...

Related to:
http://public.kitware.com/Bug/view.php?id=11792 [^]

bug reported against ctest...
Steps To ReproduceSubmit a dashboard with buildname and/or site name set to the empty string
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]
related to 0011792closedDavid Cole CMake Improve handling of CTEST_SITE 

-  Notes
(0028044)
Julien Jomier (manager)
2011-12-22 12:34

Dave, is there anything else we should do on the CDash side for this?
(0028046)
David Cole (manager)
2011-12-22 13:23

Nope... Just transform "" to "(empty)" when it occurs for build names and site names in incoming xml files.

- Issue History
Date Modified Username Field Change
2011-11-18 17:21 David Cole New Issue
2011-11-18 17:24 David Cole Relationship added related to 0011792
2011-12-22 12:34 Julien Jomier Note Added: 0028044
2011-12-22 13:23 David Cole Note Added: 0028046
2011-12-22 16:22 Julien Jomier Assigned To => Julien Jomier
2011-12-22 16:22 Julien Jomier Status new => assigned
2011-12-22 16:23 Julien Jomier Status assigned => resolved
2011-12-22 16:23 Julien Jomier Fixed in Version => 2.0
2011-12-22 16:23 Julien Jomier Resolution open => fixed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker