View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011809CDash(No Category)public2011-02-07 02:292013-10-30 04:25
ReporterNils Gladitz 
Assigned ToJulien Jomier 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.8 
Target VersionFixed in Version2.0 
Summary0011809: "My Build Schedules" might benefit from an extra Comments or Description column
DescriptionPreferably a free text field that could be edited in the "Schedule a build" form.
TagsNo tags attached.
Attached Files

- Relationships Relation Graph ] Dependency Graph ]

-  Notes
(0028428)
Julien Jomier (manager)
2012-01-31 03:25

Added an input for the description. Thanks for the report.
(0028446)
Nils Gladitz (reporter)
2012-02-02 04:35

I've taken a look at the fix and it already looks very helpful but could you turn the description text into its own always visible column rather than just a tool tip?

For me this would be the first thing to look at when trying to distinguish jobs specifically since I have multiple jobs that run for the same project and on the same machine (e.g. are otherwise indistinguishable in the schedule).

Disregard and re-close if this would break layout or cause other issues I'm not aware of.
(0028448)
Julien Jomier (manager)
2012-02-02 06:49

Definitely a very good point. I have pushed the changes. Thanks again for the feedback.

- Issue History
Date Modified Username Field Change
2011-02-07 02:29 Nils Gladitz New Issue
2012-01-26 10:34 Julien Jomier Assigned To => Julien Jomier
2012-01-26 10:34 Julien Jomier Status new => assigned
2012-01-31 03:25 Julien Jomier Note Added: 0028428
2012-01-31 03:25 Julien Jomier Status assigned => resolved
2012-01-31 03:25 Julien Jomier Fixed in Version => 2.0
2012-01-31 03:25 Julien Jomier Resolution open => fixed
2012-02-02 04:35 Nils Gladitz Note Added: 0028446
2012-02-02 04:35 Nils Gladitz Status resolved => feedback
2012-02-02 04:35 Nils Gladitz Resolution fixed => reopened
2012-02-02 06:49 Julien Jomier Note Added: 0028448
2012-02-02 06:49 Julien Jomier Status feedback => resolved
2012-02-02 06:49 Julien Jomier Resolution reopened => fixed
2013-10-30 04:25 Nils Gladitz Status resolved => closed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker