[vtkusers] Problem to read the DICOM series using VTK

David Gobbi david.gobbi at gmail.com
Sun Jan 22 00:45:55 EST 2017

On Sat, Jan 21, 2017 at 7:58 PM, chenjianyyzz <chenjianyyzz at 163.com> wrote:

> Thank Alex and David, I use vtkDICOMReader and read out the images aboved.
> but now I use the same vtkDICOMReader and try to read the new attached
> data,
> and failed, do you know how to read it out?
> Thanks
> James Data_Fail_to_Read_A.7z
> <http://vtk.1045678.n5.nabble.com/file/n5741909/Data_Fail_to_Read_A.7z>

I tried this series with vtkDICOMReader and it worked fine (see attached
image).  What happened when you tried to read it?

 - David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20170121/f809b700/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ct.png
Type: image/png
Size: 97053 bytes
Desc: not available
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20170121/f809b700/attachment.png>

More information about the vtkusers mailing list