[vtkusers] Viewport clipping

David Gobbi david.gobbi at gmail.com
Wed Jun 29 12:16:54 EDT 2016

And I just tried multiple viewports with VTK 7.0.0, it worked fine too.

bin/vtkRenderingImageCxxTests TestImageSliceMapperInterpolation -I

On Wed, Jun 29, 2016 at 9:43 AM, David Gobbi <david.gobbi at gmail.com> wrote:

> Let me know how it goes.  I just tried multiple viewports with
> vtkImageActor on my own machine,  with the OpenGL2 backend, and everything
> worked fine.  Also, many of the nightly VTK tests use multiple viewports
> with image rendering,
> e.g. Rendering/Image/Testing/Cxx/TestImageSliceMapperInterpolation.cxx
> I'm using vtk-master, but the vtkImageActor and vtkImageSliceMapper code
> hasn't changed since VTK 7.0 in any way that should change the interaction
> between image rendering and viewports.
>  - David
> On Wed, Jun 29, 2016 at 9:25 AM, Doug Hoppes <dhoppes at mbfbioscience.com>
> wrote:
>> Okay… I’ll see how hard it is to move our code back to OpenGL with the
>> latest version and see if the problem persists.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20160629/86e34081/attachment.html>

More information about the vtkusers mailing list