[vtkusers] vtkGPUVolumeRaycastMapper in the webserver

Sebastien Jourdain sebastien.jourdain at kitware.com
Thu Jun 4 08:33:36 EDT 2015

Your process timeout which is expected.

For more information, the client should request a new process per connexion
using the launcher.

Look at the documentation here:


On Thu, Jun 4, 2015 at 3:45 AM, Emptystack <wulihouxiaoshuai at 163.com> wrote:

> Hi Seb,
>       Thanks for all your help! I have used the vtkWeb in the local area
> network for several days and it worked well. Then I run the vtkWeb on the
> wide area network. But something unexpected happened.(Please see the
> attached image). Does the VTK-web support working in wide area network? If
> so, which point I should notice?
> Many thanks!
> <http://vtk.1045678.n5.nabble.com/file/n5732158/vtk-web.png>
> --
> View this message in context:
> http://vtk.1045678.n5.nabble.com/vtkGPUVolumeRaycastMapper-in-the-webserver-tp5732070p5732158.html
> Sent from the VTK - Users mailing list archive at Nabble.com.
> _______________________________________________
> Powered by www.kitware.com
> Visit other Kitware open-source projects at
> http://www.kitware.com/opensource/opensource.html
> Please keep messages on-topic and check the VTK FAQ at:
> http://www.vtk.org/Wiki/VTK_FAQ
> Search the list archives at: http://markmail.org/search/?q=vtkusers
> Follow this link to subscribe/unsubscribe:
> http://public.kitware.com/mailman/listinfo/vtkusers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20150604/83f496b2/attachment.html>

More information about the vtkusers mailing list