[vtkusers] System.loadlibrary("vtkRenderingJava") failed in Glassfish web server

Sebastien Jourdain sebastien.jourdain at kitware.com
Wed Dec 10 10:35:09 EST 2014

Glad you figure out something. Otherwise, adding the path to the xawt
directory should have worked. But that environment variable need to be
valid when starting Glassfish.

On Wed, Dec 10, 2014 at 5:35 AM, Emptystack <wulihouxiaoshuai at 163.com>

> I am very happy to tell everyone that I have solved the problem. I updated
> my
> JDK from 1.7 editon to 1.8 editon and  builded my VTK again! After doing
> this, I can run my project very well.
> --
> View this message in context:
> http://vtk.1045678.n5.nabble.com/System-loadlibrary-vtkRenderingJava-failed-in-Glassfish-web-server-tp5729718p5729774.html
> Sent from the VTK - Users mailing list archive at Nabble.com.
> _______________________________________________
> Powered by www.kitware.com
> Visit other Kitware open-source projects at
> http://www.kitware.com/opensource/opensource.html
> Please keep messages on-topic and check the VTK FAQ at:
> http://www.vtk.org/Wiki/VTK_FAQ
> Follow this link to subscribe/unsubscribe:
> http://public.kitware.com/mailman/listinfo/vtkusers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtkusers/attachments/20141210/040629b1/attachment.html>

More information about the vtkusers mailing list