[vtkusers] VTK 5.6.0 Cmake Errors

John Drescher drescherjm at gmail.com
Thu Jun 17 11:57:21 EDT 2010

On Thu, Jun 17, 2010 at 11:38 AM, Scott Johnson
<Scott.Johnson at neuwave.com> wrote:
> Hi John,
> Starting raw, i.e. deleting the cache and starting with an empty i:/VTK-Build directory gives me the same result.

The frustrating thing is my build worked.

347>Creating library...
347>Build log was saved at
347>vtkRendering - 0 error(s), 0 warning(s)
351>Build started: Project: ProcessShader, Configuration: RelWithDebInfo|Win32
351>ProcessShader - up-to-date
353>Build started: Project: vtkVolumeRendering, Configuration:
353>vtkVolumeRendering - up-to-date
355>Build started: Project: vtkMaterialLibraryConfiguredFiles,
Configuration: RelWithDebInfo|Win32
355>vtkMaterialLibraryConfiguredFiles - up-to-date
357>Build started: Project: vtkIO, Configuration: RelWithDebInfo|Win32
357>vtkIO - up-to-date
359>Build started: Project: ALL_BUILD, Configuration: RelWithDebInfo|Win32
359>ALL_BUILD - up-to-date
Skipped building project
x:\32Bit\VC.90\Libraries\VTK-5.6\.\INSTALL.vcproj for solution
n RELWITHDEBINFO|WIN32. This project is excluded from build for this
solution configuration.

Build complete: 180 Projects succeeded, 0 Projects failed, 4 Projects skipped


Hopefully someone else has an idea.


More information about the vtkusers mailing list