[vtkusers] [Fwd: Re: Problem getting correct results with vtkProjectedTerrainPath]

Elvis Dowson elvis.dowson at mac.com
Tue Nov 11 11:12:35 EST 2008

Hi Amy,
                   Here is a screenshot, you can see the projected  
path is below the surface (faint red line), and is a straight line. If  
I don't run it through the probe filter, the no of cells are 57. When  
I run it through the probe filter, the number of cell is 1.

I even tried changing the way I am setting up the connection to the  
new way that you suggested

vtkProbeFilter probe
   probe SetInputConnection 0 [elevationData GetProducerPort]
   probe SetInputConnection 1 [surface GetOutputPort]

vtkProjectedTerrainPath projectedPaths
   projectedPaths SetInputConnection 0 [terrainPaths GetProducerPort]
   projectedPaths SetInputConnection 1 [probe GetOutputPort]

Where can I read about this new way to setup connections? Is it  
mentioned in the VTK books?

Best regards,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20081111/5ac6b762/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Problem with vtkProjectedTerrainPath 03.jpg
Type: image/jpeg
Size: 24802 bytes
Desc: not available
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20081111/5ac6b762/attachment.jpg>

More information about the vtkusers mailing list