[vtkusers] vtk4.4 on MacOSX 10.4 64-bit build (Budd Hirons)

Marwan Darwish darwish at aub.edu.lb
Thu Jun 2 02:36:56 EDT 2005

Hi Budd

I have build vtk with gcc 4.0 (and cmake 2.05), there are a couple of  
bugs related to enum in vtkCocoaView, if I remember properly, but  
otherwise it run smoothely.
The problems I expeienced are related to xcode 2, as I could not use  
vtk within a code that wasw working fine with xcode 1.5. Since the  
examples and tutorials of vtk were running properly when compiled  
using cmake, I tried using an old xcode 1.5 project, without  
upgrading it to the native build system in xcode 2.0 and things worked.

I am still investigating what is going wrong in xcode 2 native build.

take care
Marwan Darwish

On Jun 1, 2005, at 5:11 PM, vtkusers-request at vtk.org wrote:

> vtk4.4 on MacOSX 10.4 64-bit build (Budd Hirons)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vtk.org/pipermail/vtkusers/attachments/20050602/70378833/attachment.htm>

More information about the vtkusers mailing list