[vtkusers] vtk 4.2 (carbon) on MacOS X Tiger doesn't work

P Bai apbai at yahoo.com
Thu Jul 14 11:30:59 EDT 2005

Hi Sean,

Thanks for your reply. I tried the latest CVS code and
it compiled without problem. But when I run the
Rendering sample (Cylinder, etc in Cxx folder), I got
similiar problems. The render windwo popped up but I
was unable to move it. When I close it, the terminal
still hangs in there. Have to ctrl+c to kill it.

Were you able to run those Rendering samples?

Thanks and I apperciate your help!


--- Sean McBride <sean at rogue-research.com> wrote:

> On 2005-06-22 10:46, P Bai said:
> >-Tried 4.4 source code, same problem.
> >
> >So I wonder if anyone had any luck getting it work?
> If
> >so, can you tell me what you did?
> I had the same problems when I started with vtk the
> other week.  I
> submitted some fixes (that were accepted).  If you
> get the current code
> from CVS, vtk builds with both gcc 3.3 and 4.0 for
> both carbon and
> cocoa, with no warnings or errors.
> good luck!
> --
> Sean McBride, B. Eng                
> sean at rogue-research.com
> Rogue Research                       
> www.rogue-research.com
> Mac Software Developer              Montréal,
> Québec, Canada

Start your day with Yahoo! - make it your home page 

More information about the vtkusers mailing list