problem with the configure util (fwd)

Torsten Moeller torsten at
Tue Jan 11 19:03:04 EST 2000

It turned out, that our gcc is broken. When I tried it with SGI's cc and
CC compilers everything worked just fine and great! Thanks for the


On Tue, 11 Jan 2000 00:34:10 -0800 (PST),
  in message "problem with the configure util" <Pine.SOL.4.10.10001110028400.13060-100000 at>,
  Torsten Moeller <torsten at> wrote:
torsten> I am trying to install vtk on an SGI Octane with IRIX 6.5 and get the
torsten> following error:
torsten> minstrel 267 (.../VTK/vtk): env CXX=/usr/freeware/bin/g++ CC=/usr/freeware/bin/gcc ./configure
torsten> loading cache ./config.cache
torsten> checking for gcc... /usr/freeware/bin/gcc
torsten> checking whether the C compiler (/usr/freeware/bin/gcc  ) works... no
torsten> configure: error: installation or configuration problem: C compiler cannot create executables.
torsten> minstrel 268 (.../VTK/vtk): 
torsten> I have no clue, what the error messages means or how to fix it - would
torsten> anybody have any insight to this?? Thanks!
torsten> 					Torsten.

This is the private VTK discussion list.  Please keep messages on-topic.
Check the FAQ at: <>
To UNSUBSCRIBE, send message body containing "unsubscribe vtkusers" to
<majordomo at>.  For help, send message body containing
"info vtkusers" to the same address.     Live long and prosper.

More information about the vtkusers mailing list