[vtk-developers] Odd gerrit error

Ken Martin ken.martin at kitware.com
Mon Mar 2 10:16:28 EST 2015

Does the following ring a bell with anyone? For some reason gerrit is
rejecting my branch and I’m not understanding the issue.  I have tried
renaming the branch and I get the same error.  TIA - Ken

ken.martin at ATHENA ~/Documents/vtk/vtk (fix_recent_opengl2_regressions)

$ git gerrit-push

Fetching gerrit master

Pushing to gerrit

Counting objects: 568, done.

Delta compression using up to 8 threads.

Compressing objects: 100% (148/148), done.

Writing objects: 100% (371/371), 124.97 KiB, done.

Total 371 (delta 141), reused 256 (delta 60)

remote: Resolving deltas:  12% (17/141)

error: failed to push some refs to 'martink at review.source.kitware.com:VTK'

To martink at review.source.kitware.com:VTK

!       HEAD:refs/for/master/fix_recent_opengl2_regressions     [remote
rejected] (The modified changes doesn't belong to the same topic.)

Ken Martin PhD

Chairman & CFO

Kitware Inc.

28 Corporate Drive

Clifton Park NY 12065

ken.martin at kitware.com

518 881-4901 (w)

518 371-4573 (f)

This communication, including all attachments, contains confidential and
legally privileged information, and it is intended only for the use of the
addressee.  Access to this email by anyone else is unauthorized. If you are
not the intended recipient, any disclosure, copying, distribution or any
action taken in reliance on it is prohibited and may be unlawful. If you
received this communication in error please notify us immediately and
destroy the original message.  Thank you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtk-developers/attachments/20150302/233eda82/attachment.html>

More information about the vtk-developers mailing list