[vtk-developers] bug 8513, updating freetype; need Windows dev to help

Moreland, Kenneth kmorel at sandia.gov
Tue Dec 15 15:59:42 EST 2009

It must be 32 bit because it is using Carbon.


On 12/15/09 1:00 PM, "Sean McBride" <sean at rogue-research.com> wrote:

On 12/15/09 12:55 PM, Moreland, Kenneth said:

>Well, I'm not really sure how to compile 32 bit on blackrose.  I tried
>simply adding -m32 to the C and CXX flags, but the configure failed.
>(It might be because there are no 32 bit Python libraries.)  Are there
>any other 64 bit machines that can be tried?

I have one... it's building now...

Was your Mac test in 32 or 64 bit?

Sean McBride, B. Eng                 sean at rogue-research.com
Rogue Research                        www.rogue-research.com
Mac Software Developer              Montréal, Québec, Canada

   ****      Kenneth Moreland
    ***      Sandia National Laboratories
*** *** ***  email: kmorel at sandia.gov
**  ***  **  phone: (505) 844-8919
    ***      web:   http://www.cs.unm.edu/~kmorel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/vtk-developers/attachments/20091215/9afa1a92/attachment.html>

More information about the vtk-developers mailing list