[Paraview] ParaView unable to adjust object opacity

Yu Xiang yux1991 at gmail.com
Fri Jun 30 22:51:00 EDT 2017



I downloaded the ParaView Binary Installers
(ParaView-5.4.0-Qt5-OpenGL2-Windows-64bit.exe) from
https://www.paraview.org/download/ and installed it on my Thinkpad T430
which is running Windows 10. I was using ParaView for the first time and
found two things puzzling:

1.       When I open ParaView, the default window looks like the following.
There is a small black square on the bottom left corner in RenderView1
(circled in red). I couldn't figure out why it showed up there.

2.       Then I opened the first Example Visualization and selected Clip2
under can.ex2. When I tried to adjust the Opacity under Styling in the
Properties tab, any value other than 1 will make the object in the
RenderView1 window disappear like the following:

I tried other examples, and similar things happened. I couldn't figure out


Does anybody know what might be going on and how I can fix it?




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/paraview/attachments/20170630/70641735/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 120842 bytes
Desc: not available
URL: <http://public.kitware.com/pipermail/paraview/attachments/20170630/70641735/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 206013 bytes
Desc: not available
URL: <http://public.kitware.com/pipermail/paraview/attachments/20170630/70641735/attachment-0003.png>

More information about the ParaView mailing list