Notes |
|
(0011732)
|
Eric NOULARD
|
2008-05-07 11:50
|
|
The patch is fine, but I may propose on which may be more
consistent with CPackRPM.cmake as a whole.
Sidenote to Bill or any CMake developer:
If (aka when) you have CPackRPM related bug
If you find it useful you may systematically
add me to the monitor list of the bug.
I would be pleased to help If I can. |
|
|
(0011787)
|
Eric NOULARD
|
2008-05-10 07:06
|
|
I was wrong the patch from Erik is good
I wouldn't have done it in another.
We don't want to have
"Buildarch:" item if not enforced by the user,
rpmbuild would guess the appropriate host arch. |
|
|
(0011810)
|
Erik Sjölund
|
2008-05-12 04:44
|
|
A sidenote:
CPACK_RPM_PACKAGE_BUILDARCH
in the buildarch.patch is just a temporary variable. Maybe it should be called TMP_BUILDARCH or something like that ... |
|
|
(0011828)
|
Eric NOULARD
|
2008-05-12 16:07
|
|
Yes that(s right we should reserve CPACK_RPM prefix to variable
which may be set by the user. |
|
|
(0011969)
|
Bill Hoffman
|
2008-05-16 10:13
|
|
Is this fixed in CVS now? |
|